G-RAID Brand New: (-50) errors & Time Machine failing,

User
Posts: 3
Joined: Jan 9th, '14, 18:05

G-RAID Brand New: (-50) errors & Time Machine failing,

Postby jpiscitello » Jan 9th, '14, 18:09

Just bought the 8TB drive from Amazon. Using as a Firewire 800. Daisy chained from a 4TB G-Drive which has worked flawlessly for over a year.

Time Machine is having failures. It usually works, but sometimes reports it cannot create a folder, -50 error. I tried copying a file to the drive, also got a -50 error. Disk Utility can verify the disk, says it is ok, but cannot repair it, as it reports the disk cannot be unmounted.

In the Finder's Sidebar Devices list, the drive is going greyed-out from time to time.

DiskWarrior is unable to rebuild the hierarchy - it says something is using the drive, but there are no other applications running on the mac.
Manufacturer: HGST
Model: 0x3550
Unit Software Version: 0x10483
Unit Spec ID: 0x609E
Firmware Revision: 0x110
Product Revision Level: Capacity: 8 TB (8,001,112,989,696 bytes)
Available: 2.83 TB (2,832,380,149,760 bytes)
Writable: Yes
File System: Journaled HFS+
BSD Name: disk4s2
Mount Point: /Volumes/Mac Pro Time Machine
Content: Apple_HFS

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-RAID Brand New: (-50) errors & Time Machine failing,

Postby Gene G » Jan 13th, '14, 10:05

Hi jpiscitello,

Thanks for your post. It sounds like you may have a defective controller board in your G-RAID. I would recommend returning it to where you purchased it for an exchange if you are within the return period. If not, you can return the drive for replacement. Here is the link to request an RMA: http://prod.g-technology.com/support/warranty_rma.cfm . Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 3
Joined: Jan 9th, '14, 18:05

Re: G-RAID Brand New: (-50) errors & Time Machine failing,

Postby jpiscitello » Jan 20th, '14, 17:14

Hi Gene,

This is the second drive in a row which has had the problem. I've been erasing the other one for 5 days now getting it ready to return to Amazon.

I was away this weekend - now the drive won't mount at all. Disk Utility says it's Unformatted and read only.

Are there widespread problems with 8TB G-RAID drives from Amazon?

User
Posts: 3
Joined: Jan 9th, '14, 18:05

Re: G-RAID Brand New: (-50) errors & Time Machine failing,

Postby jpiscitello » Jan 20th, '14, 17:35

This is the second drive I bought in a row that had the problem. Are there common problems going on with the 8TB firewire G-RAID drives?

Return to G-RAID



cron
Fatal: Not able to open ./cache/data_global.php