G-Speed Q disappears - changes drive letter

User
Posts: 2
Joined: Dec 16th, '12, 07:02

G-Speed Q disappears - changes drive letter

Postby Tauratinzwe » Dec 16th, '12, 07:09

I set up my new drive yesterday. I had to format it for Windows since it arrive formatted for Mac. I set the drive letter and transferred 450 GB of data to it. It seemed fine.

This morning when I tried to access it, it was no longer visible. Disk Management told me it needed to be formatted. Before destroying my data, I tried a re-boot. The drive reappeared but with a different drive letter.

Is this common? Any idea what may have occurred over night? Computer ran all night as did the G-Speed drive.

Guidance and advice would be appreciated since I don't want to have to regularly reboot and rename to access my data.

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Speed Q disappears - changes drive letter

Postby Gene G » Dec 17th, '12, 09:21

Hi,

Thanks for your post. I have not run across a G-SPEED Q that reappeared with a different drive letter after a restart. Has this happened again? How are you connecting to the computer? Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 2
Joined: Dec 16th, '12, 07:02

Re: G-Speed Q disappears - changes drive letter

Postby Tauratinzwe » Dec 17th, '12, 16:23

I'm using eSATA connection. Since Sunday I've not seen any problem. I have rebooted a couple of times with no trouble. I'm just very confused as to how the drive could completely disappear and show up as unformatted and then reappear after a reboot with a different drive letter. I can imagine how it would get a new drive letter if it got loaded out of order, but why would it disappear in the first place and show as unformatted. I'm watching it closely to see if it acts strangely again. I hope not to see this again. Will post here again if it reoccurs.

Return to G-SPEED Q



cron
Fatal: Not able to open ./cache/data_global.php