G-Safe interrupting shutdown with Mavericks

User
Posts: 1
Joined: Jan 14th, '14, 07:16

G-Safe interrupting shutdown with Mavericks

Postby mabou2 » Jan 14th, '14, 07:25

Hi all,
I have the original G-Safe, connected to my new iMac via USB.
I noticed that after updating the OS to Mavericks, my iMac will not shut down properly. Gets to a grey screen, cursor still visible, and hangs there forever.

I tried many troubleshooting techniques, including making a new admin account, safe boots, disk utilities, etc.

Finally tried unplugging peripherals (including my G-Safe and a few thunderbolt Lacie drives). The problem vanished after unplugging everything and only returned once I plugged in the G-Safe.

The interesting thing is.... if the G-Safe is the only external drive plugged in, the shutdown slows dramatically (almost as if it is going to hang)... but the iMac still shuts down eventually. But when I also include the Lacie Thunderbolt drives, the problem returns.

Unplugging the G-Safe causes the problem to completely vanish and shutdown is nearly immediate.

Kind of makes me wonder if the G-safe takes such a long time to "dismount" in the background (as part of the OS-level shutdown process) that the Lacie drives hit some kind of OS timeout and are not able dismount and power down.

Anyway.... the bottom line is.... with G-Safe and Mavericks = loooong shutdown.
Without G-Safe = immediate shutdown.

Moderator
User avatar
Posts: 517
Joined: Feb 6th, '13, 10:44

Re: G-Safe interrupting shutdown with Mavericks

Postby Dustin F » Jan 14th, '14, 08:52

Hi mabou2,

Thanks for posting. It is unusual to see an external drive affect performance of a computer. Have you yet tried swapping the usb cable used with the g-safe? Sometimes the cables can cause odd events from small shorts in them. You could also try resetting the SMC and PRAM on your mac. Give both of these a try, if it persists after that let me know.

SMC Reset: http://support.apple.com/kb/ht3964

PRAM reset: http://support.apple.com/kb/ht1379
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-SAFE



cron
Fatal: Not able to open ./cache/data_global.php