G-Drive 2 TB disappeared

User
Posts: 3
Joined: Dec 5th, '13, 14:45

G-Drive 2 TB disappeared

Postby tar4heel2 » Dec 23rd, '13, 11:29

Drive is:
Model 0G00203 - 2 tb USB 2 and Firewire.

Machine worked fine for about a year, then started seeing connect/disconnect cycles as if I were plugging and unplugging the machine from it's USB port on my 15" MacBook Pro Retina, mid-2012, OSX 10.9. Then, it stopped and is not appearing anywhere. The white light is on, but does not appear in Finder. So, I tried plugging in to my PC and it shows in the device manager, but I cannot see a directory structure in Windows 7 explorer, nor does the machine show connected to Windows Explorer even though it shows in the Device Manager and indicates "Working properly". Clearly, that is incorrect.

What are my options?

Moderator
User avatar
Posts: 509
Joined: Feb 6th, '13, 10:44

Re: G-Drive 2 TB disappeared

Postby Dustin F » Dec 24th, '13, 09:24

Hi tar4heel2,

Thanks for posting. A mac formatted drive even if working properly would not appear in windows explorer. It does sound like it is seeing the connection to the enclosure since it appears in device manager. Have you checked on your mac if the drive appears in disk utility, if so is the drive name in gray? If it is you can select the drive name, the first aid tab will appear by default and you can run verify disk. If it does not appear there check system report to make sure it sees the drive listed under the connection listing. Since it appeared in device manager in windows it should appear there. If it does but does not appear in disk utility the internal drive has failed and if within warranty can be replaced.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-DRIVE



cron
Fatal: Not able to open ./cache/data_global.php