3GB in 2 partitions but only 1 mounts

Posts: 1
Joined: Nov 17th, '13, 13:43

3GB in 2 partitions but only 1 mounts

Postby tokai » Nov 17th, '13, 14:55

I have a 3TB G-Drive, bought June 2012. I divided it into 2 equal sized partitions. Has worked fine. Attached to a MacPro1.1 (2007) which has been upgraded with ram, etc, and running 10.7.5. The G-Drive has worked fine. Until yesterday. Suddenly, only 1 of the partitions mounts. Disk Utility says "invalid sibling link" and that it can't be repaired. The partition renamed itself, and it shows up, but is grayed out and won't open/mount. Disk Utility recommends backing up my files, then reformatting and starting over. Of course, since the partition won't mount, I can't back anything up. (Thanks for nothing!) And I don't want to lose all that's on that partition. Can you suggest anything??? (Note: my 4TB G-Raid, bought Nov 2010, is working fine. But should I be worried???)

User avatar
Posts: 783
Joined: Feb 6th, '13, 10:44

Re: 3GB in 2 partitions but only 1 mounts

Postby Dustin F » Nov 18th, '13, 09:16

Hi tokai,

Thanks for posting. It sounds like you have gotten some corruption to the partition table. Since disk utility is unable to repair you have a couple of options via third party software to recover the data. One is called data rescue 3 which would bypass the partition table data and allow you to costs $100, but there is a prorated purchase available for our customers at a price of $75. The other option would be a program called disk warrior which in many cases where disk utility cannot repair the partition disk warrior is able to. Even when it can't repair it can often allow you to copy the files off through its preview mode. There is no demo of this program and it runs $100. I will include links to the softwares below.

Data Rescue 3 Demo: http://www.prosofteng.com/downloads/dow ... ?prodID=78

Data Rescue 3 prorate: http://www.thedatarescuecenter.com/gtec ... tware.html

Disk Warrior: http://www.alsoft.com/diskwarrior/

G-Technology Support

Return to G-DRIVE

Fatal: Not able to open ./cache/data_global.php