G-RAID volume missing

User
Posts: 1
Joined: Sep 13th, '13, 07:38

G-RAID volume missing

Postby Metryq » Sep 14th, '13, 02:41

I've used G-Tech drives for years and found them very reliable, which is why I was surprised when I recently bought a 4TB G-DRIVE (single, physical volume) for personal use. Mounting it right out the box, it showed up as 2TB. I quickly rechecked the box and the label on the drive to confirm that I had received a 4TB. I also checked with Apple Disk Utility, which showed the drive as 2TB, but resisted the urge to reformat. I unmounted the drive, powered it off, then reattached it again. This time it showed up properly as 4TB.

I suspected the same sort of hiccup when unboxing an 8TB G-RAID for a local cable access station. The RAID never mounted, and a check with Disk Utility showed one volume missing. Both volumes were listed in the left-hand column. A full restart of computer and G-RAID failed to cure the problem.

Then I think I did something stupid. I deleted the "missing" slice from the left-hand column, rather than from the RAID tab. All attempts to get it to return have failed. I can reformat the remaining drive, but that missing drive will not reappear under the G-RAID. Is one of the drives actually faulty, or is there something else I can try? I know how to rebuild a RAID, but I must have that physical volume available, first.

Thank you for any help.

Moderator
User avatar
Posts: 518
Joined: Feb 6th, '13, 10:44

Re: G-RAID volume missing

Postby Dustin F » Sep 16th, '13, 13:01

Hi Metryq,

Thanks for posting. To clarify, is this a G-Raid thunderbolt you have? The g-raid thunderbolt would list each drive in disk utility. A regular g-raid should only list the one drive. From the sounds of it if it is a G-Raid thunderbolt then likely one of the drives in the unit may be bad which would explain the missing raid slice from the beginning. If you are within the return period I suggest taking it back to the vendor. If not you can warranty it through the g-technology website.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-RAID w/ Thunderbolt



Fatal: Not able to open ./cache/data_global.php