Mac OS X can't repair disk issue on new Gtech16Tb USB3.0

User
Posts: 1
Joined: Sep 6th, '13, 13:38

Mac OS X can't repair disk issue on new Gtech16Tb USB3.0

Postby cebimagery » Sep 6th, '13, 13:48

ijust got my GRaid Q 16tb usb 3.0 today. I connect to my macbook pro and also add my wd external hard drive "my book for mac". I go to copy my first file over and it stops after about 5 seconds and says-"Mac OS X can't repair disk. You can still open or copy on the disk, but you can't save changes to files on the disk. Back up the disk and reformat it as soon as you can."

I tried rebooting mac, no help, i turn off and back on g-raid and no fix same message appears. I run disk utility and it says it cant run "improper node structure" and to run disk repair. when running disk repair it stops and says it cant repair due to "invaild node structure". I couldnt run erase and reformat either

Gtech tech support says to send it back to place of purchase which oddly enough is Gtech. However something tells me that even if they send me a new drive the exact same thing will happen again.

Anyone have this happen and know if there is a fix?

Moderator
User avatar
Posts: 363
Joined: Feb 6th, '13, 10:44

Re: Mac OS X can't repair disk issue on new Gtech16Tb USB3.0

Postby Dustin F » Sep 9th, '13, 07:27

Hi cebimagery,

Thanks for posting. There are a couple more things you could try. You said you tried to format with the erase tab, did you also try partition tab? You could also power off the unit eject each drive and reinsert to make sure there isn't a loose connection with one of the drives, this could cause read and write errors. If it persists after that if you haven't done so already try swapping the connection cable. Please let me know of the results.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 2
Joined: Aug 3rd, '13, 23:01

Re: Mac OS X can't repair disk issue on new Gtech16Tb USB3.0

Postby hbmaurice » Oct 28th, '13, 04:20

Had the same problem on an 8GB version using FW800, basically it got stuck. I ended up reformatting it using MACdrive on a windows machine and thought all was ok, but then it got stuck again.

Eventually one of the lights has come on so one of the drives is cooked, not really how i was expecting it to fail to be honest, maybe one of your drives is bad but as i say how do you tell if the light doesn't come on.

Good luck

Return to G-SPEED Q



Fatal: Not able to open ./cache/data_global.php