Failure to mount 8TB drive?

User
Posts: 2
Joined: Dec 7th, '12, 11:03

Failure to mount 8TB drive?

Postby alanschenk » Dec 7th, '12, 11:07

Good evening

I purchased this drive about two weeks ago, use it as my primary drive for itunes and backup to a Drobo. I've come back from a week away, and the drive fails to mount. I've rebooted the drive and iMac a number of times with no luck. System Profiler on the iMac fails to see this drive at all, nor does disk utility. I've even swapped thunderbolt cables. The light on the front does come on and off as it powers up and down.

Any ideas as to what I can do next?

Regards

Alan

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: Failure to mount 8TB drive?

Postby Gene G » Dec 7th, '12, 15:26

Hi Alan,

Thanks for your post. Have you tried a different cable, or on another computer? It sounds like it could be a bad cable or defective controller board in the drive. Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 2
Joined: Dec 7th, '12, 11:03

Re: Failure to mount 8TB drive?

Postby alanschenk » Dec 7th, '12, 20:11

Gene G wrote:Hi Alan,

Thanks for your post. Have you tried a different cable, or on another computer? It sounds like it could be a bad cable or defective controller board in the drive. Please let me know if you have any questions.

Regards,


Hi thanks for the response. Yes I have tried a brand new cable, still the same issue. I don't have access to another computer with a thunderbolt interface I'm afraid.

Any suggestions as to what I should do next?

Regards

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: Failure to mount 8TB drive?

Postby Gene G » Dec 10th, '12, 09:04

Hi Alan,

It sounds like the issue may lie with your controller board in your drive. If you are within the return period, I would recommend that you take it back to where you purchased it and exchange for a new unit. Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Return to G-RAID w/ Thunderbolt



Fatal: Not able to open ./cache/data_global.php