G DRIVE MINI WON'T MOUNT

User
Posts: 1
Joined: Jul 6th, '13, 11:52

G DRIVE MINI WON'T MOUNT

Postby 8grainsofreiss » Jul 7th, '13, 17:14

Gene,
I followed a thread on the g tech website where you provided your email to a customer who was having a problem with mounting. I have a macbook pro that this used to work great on. It’s powering up fine and not making any funny sounds… all looks and sounds right except it will not mount and I can’t trick the mac into showing me it’s files (even through a terminal window and simple commands). I tried everything there including:

- Using a new firewire
- Using the usb
- Buying a 12V 1 amp pwr adaptor and trying it with both usb and old and new firewires.
- For kicks, I plugged it into my windows pc and it won’t recognize it at all either.

It’s under warranty and I’m ready to ship it in, but I have files on the drive that are not backed up and really want to get a mount and copy those off before I send it in. Any suggestions.

Thanks!

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G DRIVE MINI WON'T MOUNT

Postby Gene G » Jul 9th, '13, 07:45

Hi,

Thanks for your post. Can you hear/feel the drive spinning? Does it appear in Disk Utility? If so, is the volume greyed out? If so, you may have directory damage. You could possibly try DiskWarrior to see if you can repair the directory and allow the drive to mount, or Data Rescue to recover files before sending the drive in for replacement. Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Return to G-DRIVE mini



Fatal: Not able to open ./cache/data_global.php