AVI format

User
Posts: 2
Joined: Apr 19th, '12, 07:06

AVI format

Postby dbackler » Apr 19th, '12, 07:08

G-Conncet is not playing my AVI format videos. Anybody have an explanation. According to the user guide its suppose to play AVI.

Moderator
User avatar
Posts: 56
Joined: Dec 21st, '11, 14:23

Re: AVI format

Postby Brandon P » Apr 19th, '12, 07:34

Hello dbackler,

The G-CONNECT will play what an iPad can play basically it has the same support as the device you are playing it through. Now if you have other software installed on your iPad or system that you are playing the files through, they would be responsible for the decoding process.

In general AVI files are not a compatible container on an iPad out of the box. You would need some 3rd party app on the iPad to play files with unsupported codecs.
Brandon P
G-Technology Technical Support

User
Posts: 2
Joined: Apr 19th, '12, 07:06

Re: AVI format

Postby dbackler » Apr 19th, '12, 09:31

Fair enough but you should removed from your user guide that G-CONNECT is reading AVI files

Moderator
User avatar
Posts: 56
Joined: Dec 21st, '11, 14:23

Re: AVI format

Postby Brandon P » Apr 19th, '12, 10:37

Could you point out where in the user guide that you read that from? On our supported types FAQ we mention AVI container for Motion JPEG files. These are very old standard video files with low frame rates and quality that aren't the same as most common day AVI files that use different codecs such as DivX and XviD.

We can make changes to our documentation if it seems to confuse the user base. Thank you for your feedback
Brandon P
G-Technology Technical Support

User
Posts: 2
Joined: Oct 16th, '12, 21:41

Re: AVI format

Postby longtian006 » Oct 17th, '12, 00:08

I find that your response is flawed. Don't get me wrong, I like the device and I am a big customer of your products. But for the price I would expect a battery.








----------------------------------------------------------------------
obd2 scan tool |obd2 cable usb |ECU Chip Tuning

Return to Video Playback Troubleshooting



Fatal: Not able to open ./cache/data_global.php