G-RAID 8TB showing as 2.2TB

User
Posts: 1
Joined: Mar 25th, '13, 10:37

G-RAID 8TB showing as 2.2TB

Postby worstgamerever » Mar 25th, '13, 10:44

Hi,

I'm hoping if anyone can help with this

I saw a link on another forum, saying the G-RAID can be reconfigured for RAID mirroring, using the G-RAID MIni config utility for mac. However I tried this utility on my G-RAID 8tb and it's now showing only 2.2TB.

I formatted it in OS Journaled, and in NTFS and it showed 2.2TB in both cases.

I used both Mac 10.8.2 and Windows 8.

I simply want my G-RAID to be as before, showing 8TB storage when connected. Please are there any suggestions, I'm pretty desperate now.

Thanks

Moderator
User avatar
Posts: 362
Joined: Feb 6th, '13, 10:44

Re: G-RAID 8TB showing as 2.2TB

Postby Dustin F » Mar 26th, '13, 08:19

Hi worstgamerever,

Thanks for posting. The G-RAID is not officially supported for RAID 1. Have you already tried switching the drive back into RAID 0? If you have and it still shows 2.2TB you may have formatted the drive into a Master-boot-record (MBR) partition table. For larger sizes it needs to be in a GUID/GPT partition table. The easier way to adjust this is using Disk Utility on the mac. On physical listing of the drive not the indented logical listing, select the partition tab, change selected from current to 1, the options button will now be select-able. Click options and set drive to GUID partition table Click apply. Now select the format, name and click apply at the bottom. You should now have full capacity back. Let me know if you have any more questions.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-RAID



Fatal: Not able to open ./cache/data_global.php