Problem switching between firewire and usb

Posts: 1
Joined: Nov 19th, '12, 20:50

Problem switching between firewire and usb

Postby mskarpne » Nov 19th, '12, 20:56


I have a new 4TB G-Drive and I'm having a problem when I switch between firewire and USB 3.0 interfaces. I set the drive up and copied data over with my iMac using firewire 800. When I then moved the drive to use with my new mac mini connected with USB 3.0, I get an error that the drive is not readable (and the same error when I tried connect to my macbook pro using USB 3.0). However, if I switch the connection back to firewire 800 on the mac mini, the drive is recognized and I can see the content as expected. All systems are running Mountain Lion.

Appreciate any help.


Posts: 175
Joined: Aug 27th, '12, 12:16

Re: Problem switching between firewire and usb

Postby Gene G » Nov 20th, '12, 09:09

Hi Mark,

Thanks for your post. The issue you are seeing will require a firmware update to correct the issue. Please contact me at and we'll get you taken care of. Please let me know if you have any questions.

Gene Gilbert
G-Technology Tech Support

Return to G-DRIVE

Fatal: Not able to open ./cache/data_global.php