G-Drive and G-Drive Mobile randomly unmounting

User
Posts: 2
Joined: Feb 4th, '13, 03:13

G-Drive and G-Drive Mobile randomly unmounting

Postby Emearg » Feb 4th, '13, 03:25

Hello,

I recently purchased a 2 TB USB3 and Firewire G-Drive and a 1 TB USB3 and Firewire G-Drive mobile to use with my five year old MacBook Pro. I daisy chain them through the Firewire 800 port on my Mac and experience random unmounting (about once a day). I've tried swapping cables and the order of daisy chaining and it seems to be the drive furthest from the computer that gets unmounted. I have seen other people have experienced similar problems but have not seen a solution.

Any ideas? Is it an Apple or G-Drive problem?

Thanks.

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Gene G » Feb 4th, '13, 10:29

Hi Emearg,

Thanks for your post. How long does it take for the issue to appear? Do either of the drives exhibit any problems when connected alone for a period of time? Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 2
Joined: Feb 4th, '13, 03:13

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Emearg » Feb 5th, '13, 06:57

Typically I will connect the drives and I will be able to do a back up with Time Machine and it will fail several hours later, it once failed sooner and I don't think they have ever made it through the night without being unmounted. I have disabled all the energy saving options in Mac OS including hard drive sleeping. I haven't tried the drives alone for any length of time - I will investigate. I do not seem to be alone with this problem, are you aware of likely causes and/or solutions?

Thanks,

Graeme

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Gene G » Feb 5th, '13, 09:52

Hi Graeme,

Thanks for your reply. Could you please contact me at eugene.gilbert@hgst.com with the part number and serial number of your drives, along with the system profile from your computer, so that we can go over your case better.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 1
Joined: Feb 13th, '13, 12:32

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby tomlmcos » Feb 13th, '13, 12:35

I am having the same problem with my 4TB drive. Constantly dismounting.

Seems that there are a lot of failures of this type for the drives.

Should we return the drive for repair.

MBP Early 2011 using MAC OSX 10.8.2 and firewire 800

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Gene G » Feb 15th, '13, 11:27

Hi,

Thanks for your post. You should return the drive for replacement, you can fill out the RMA request form here: http://www.g-technology.com/support/warranty_rma.cfm I would also like you to forward me the part number and serial number for your drive along with your system profile, I would appreciate it. My email is eugene.gilbert@hgst.com Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 1
Joined: Feb 22nd, '13, 13:29

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby justin810 » Feb 22nd, '13, 13:32

Eugene, I'm having the same issue with my 3TB drive. Should I email you as well?

User
Posts: 1
Joined: Feb 23rd, '13, 13:36

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby The Deepness » Feb 23rd, '13, 14:11

I too have this issue of G-Drives (two of them) randomly unmounting, that's IF I get them to mount at all! I've had the drives (a 500GB and a 2TB) for a while, but recently bought a 2012 iMac with Thunderbolt. Both drives worked fine on my old iMac via FW800-to-FW400. But via FW800-to-TB, I've got unreliable or no connectivity.

Also, when the drives are connected, the performance of the drive seems much slower than it should be; an attempt to securely erase the 2TB drive with a single pass of zeroes took 13 hours to complete only 50% of the task and said it would take another 11 hours to finish! During the previous attempt to wipe the drive, it unmounted during initialization! The Geniuses at my local Apple Store confirmed the same "poor" performance, even after exchanging the FW800-to-TB adapter.

What's the problem here? Is there a firmware update available to fix either the connectivity or performance issue?

Dana

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Gene G » Feb 25th, '13, 09:08

justin810 wrote:Eugene, I'm having the same issue with my 3TB drive. Should I email you as well?


Hi justin810,

If you are having the same issue, return your drive for replacement, and if you could provide me with your details as well, it would be helpful.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive and G-Drive Mobile randomly unmounting

Postby Gene G » Feb 25th, '13, 09:13

The Deepness wrote:I too have this issue of G-Drives (two of them) randomly unmounting, that's IF I get them to mount at all! I've had the drives (a 500GB and a 2TB) for a while, but recently bought a 2012 iMac with Thunderbolt. Both drives worked fine on my old iMac via FW800-to-FW400. But via FW800-to-TB, I've got unreliable or no connectivity.

Also, when the drives are connected, the performance of the drive seems much slower than it should be; an attempt to securely erase the 2TB drive with a single pass of zeroes took 13 hours to complete only 50% of the task and said it would take another 11 hours to finish! During the previous attempt to wipe the drive, it unmounted during initialization! The Geniuses at my local Apple Store confirmed the same "poor" performance, even after exchanging the FW800-to-TB adapter.

What's the problem here? Is there a firmware update available to fix either the connectivity or performance issue?

Dana


Hi Deepness,

Thanks for your post. What model G-DRIVE is the 500GB? What kind of speeds are you getting with the JA System Test, which you can find here: http://www.aja.com/en/products/software/ Use the Sweep Video Frame Sizes test with a 4GB file size. Send a screen shot to me at eugene.gilbert@hgst.com We'll take a look at things and see hwre your issue is coming from. When securely writing zeros to a 2TB drive, it can take 24 hours or more, it is a very long process.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Return to G-DRIVE



cron
Fatal: Not able to open ./cache/data_global.php