Problems reading My G Speed Q

User
Posts: 3
Joined: Jun 14th, '14, 08:03

Problems reading My G Speed Q

Postby KB13 » Jun 14th, '14, 08:11

When I try to read my G Speed Q, I always het the Mac spinning ball and the following error message:
Finder ( not responding )
So I am unable to read my files.
I have checked this via Disk Utility and the drive appears there and I have verified it and there are no repairs requested.
I have shutting down the drive and re-booting the computer, yet nothing seems to enable me to read my files.

And other options that I might consider please?

Many thanks,
KB

Moderator
User avatar
Posts: 499
Joined: Feb 6th, '13, 10:44

Re: Problems reading My G Speed Q

Postby Dustin F » Jun 16th, '14, 08:15

Hi KB,

Thanks for posting. Does the problem persist with multiple cables and connection types? Are there any status lights on the front of the unit or are all lights blue? Does the unit make any odd noises while trying to access the drive? If all are blue and it is the same across different ports on the drive with no unusual noises then it could be a logical issue that disk utility can't detect. If the data is backed up on another drive I would suggest reformatting the drive. If it is not backed up there are a couple of programs to try and access the data. One is data rescue 3 the other is r-studio. These would allow you to copy the data off of the unit so you can reformat it. Both have free demos available. If you are unable to format or both programs cannot see any files it may be a hardware issue and would suggest calling into the support center at that point.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 3
Joined: Jun 14th, '14, 08:03

Re: Problems reading My G Speed Q

Postby KB13 » Jun 16th, '14, 11:10

Dustin,

Thanks for your reply.
The lights are all blue and what is strange is that sometime I can access the data. Although it is only after the spinning ball has been active for quite a while.

It is very intermittent and I cannot access it very time.

I will persist with this and hopefully gain access to the material that I need and then I will re-format the whole system.

many thanks,
Konrad

User
Posts: 3
Joined: Jun 14th, '14, 08:03

Re: Problems reading My G Speed Q

Postby KB13 » Jun 16th, '14, 15:01

Thanks

I have been able to access the drive now, very occasionally - 9 times out of 10 it hangs up again.

I hopefully will be able to access what I need and then I will look to reformat the whole drive.

The lights are all blue and it doesn't make unusual noises.

Just really odd behaviour.

Thanks for the reply.

Konrad

Return to G-SPEED Q



cron
Fatal: Not able to open ./cache/data_global.php