Issues with G-Drive Thunderbolt and Boot Camp

User
Posts: 2
Joined: Jun 15th, '14, 01:49
Location: Denver, CO, USA

Issues with G-Drive Thunderbolt and Boot Camp

Postby 0scar1 » Jun 15th, '14, 02:07

Have a new 27" iMac, 1 TB internal SSD, 32 GB RAM, OSX Mavericks 10.9.3. For use with it, I purchased 3 G-Drives. 1 4 TB G-RAID Thunderbolt for external Mac driver, 1 4 TB G-Drive Thunderbolt for external Windows Drive, and 1 4 TB G-Drive Thunderbolt partitioned 1 TB for Windows Backup/3 TB for Time Machine. I also bought and installed the Paragon NTFS and Camp Tune applications.

I partitioned my 1 TB internal SSD for a 127 GB Boot Camp volume, but had MANY issues trying to get Boot Camp working, as Windows 8.1 Enterprise had issues either finding a drive to install on, or failed running setup.

Upon advice from Apple Forums, I shut down the iMac, removed the three external drives, booted, and installed Windows just fine.

However, now I'm continually getting a KERNEL_SECURITY_CHECK_FAILURE while running Windows, or even booting or shutting it down. This also seems related to external drives. Not finding a lot of help on this on Microsoft (even on Microsoft Premier Support), Apple, or Google...except for the supposed issue with external drives. Last time this happened, I had errors on multiple drives (OSX Disk Utility seems to have fixed them)

Finally, the one G-Drive Thunderbolt that I have configured as all Windows (NTFS) continues to show me errors in OSX about "not being properly ejected when removed", despite the fact that I always let OSX reboot or shutdown the computer.

Ideas on how to resolve these issues? Something with G-Drives or Thunderbolt? I have examined the drives all under both OSX and Windows, and don't see any issues or hidden partitions, but, is there some different kind of formatting I need to do to get them to work right?

Thanks!
27" iMac (Late 2013), 1 TB Internal SSB, 32 GB RAM, 4 GB Nvidia 380. External 4 TB G-Raid Thunderbolt, 4 TB G-Drive Thunderbolt, 4 TB G-Drive Thunderbolt.

Moderator
User avatar
Posts: 508
Joined: Feb 6th, '13, 10:44

Re: Issues with G-Drive Thunderbolt and Boot Camp

Postby Dustin F » Jun 16th, '14, 08:31

Hi Oscar,

Thanks for posting. While we don't officially support boot camp since you seem to be having that improper ejection notice on the mac side you may want to check if you have the latest firmware installed for the thunderbolt controller which would be available from apple. It was only the NTFS only drive that has been giving you the improper ejection? Have you also tried the drives one at a time as well as alternate cables for any drive seeming to have issues?
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-DRIVE



cron
Fatal: Not able to open ./cache/data_global.php