G-Raid USB 3.0 Ejecting at Random

User
Posts: 4
Joined: Feb 18th, '14, 09:01

G-Raid USB 3.0 Ejecting at Random

Postby liamattn » Feb 18th, '14, 09:07

Hello,

I see there have been other users with this problem. To give some more background, we have 3 x 4TB USB 3.0 drives (RAID 0)... Ever since updating to Mavericks (to get FCPX 10.1) we have had continuous issues with the drive ejecting itself at random giving the error "<drive name> was not ejected properly".

This is happening to THREE drives... All bought within a couple of months of each other. After phoning support I was told to buy a $10 piece of software to keep the drive awake. Now, I know these drives aren't ejecting due to inactivity because it happens whilst I'm using them to edit from. Not great.

Can anyone help resolving this issue?

Liam

Moderator
User avatar
Posts: 538
Joined: Feb 6th, '13, 10:44

Re: G-Raid USB 3.0 Ejecting at Random

Postby Dustin F » Feb 18th, '14, 10:36

Hi Liam,

Thanks for posting. We have seen some weird connectivity issue that is sometimes resolved by performing a smc and pram reset on the computer. I am including links on how to perform these resets.

SMC: http://support.apple.com/kb/ht3964
PRAM: http://support.apple.com/kb/ht1379
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 4
Joined: Feb 18th, '14, 09:01

Re: G-Raid USB 3.0 Ejecting at Random

Postby liamattn » Feb 19th, '14, 02:32

Thanks Dustin, I'll give this a go and report back.

User
Posts: 4
Joined: Feb 18th, '14, 09:01

Re: G-Raid USB 3.0 Ejecting at Random

Postby liamattn » Mar 3rd, '14, 07:00

Hi Dustin,

After extensive testing the problem still seems to exist. Do you have any further suggestions?

Thanks,
Liam

Moderator
User avatar
Posts: 538
Joined: Feb 6th, '13, 10:44

Re: G-Raid USB 3.0 Ejecting at Random

Postby Dustin F » Mar 3rd, '14, 11:54

Hi Liam,

Does it happen on firewire and usb? Or just one. Does it also happen on any other comptuers?
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 4
Joined: Feb 18th, '14, 09:01

Re: G-Raid USB 3.0 Ejecting at Random

Postby liamattn » Mar 4th, '14, 02:19

Hi Dustin,

Seems to be both - Across three drives. And two computers.

Liam

Moderator
User avatar
Posts: 538
Joined: Feb 6th, '13, 10:44

Re: G-Raid USB 3.0 Ejecting at Random

Postby Dustin F » Mar 4th, '14, 08:41

Hi Liam,

Very peculiar that it is happening across both connection types on all three drives. Were the drives connected to the computers during the upgrade to Mavericks? Also since it is happening to all three I don't this is the cause but you may want to check that the power adapters you have connected have a 12v 4a output. If they were connected to the computers during upgrade there may have been damage to the controller done during the process. If not it could be a conflicting driver left over from a previous version of the OS. You could try testing it on a computer with an older operating system. If they were connected during upgrade it may be best to replace the drives under warranty.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-DRIVE



Fatal: Not able to open ./cache/data_global.php