G-Raid 2TB Speed Tests Inconsistent

User
Posts: 3
Joined: Dec 19th, '12, 13:17

G-Raid 2TB Speed Tests Inconsistent

Postby bradcerebral » Dec 19th, '12, 13:33

Been having some issues with a recent batch of G-Raids that we purchased. Specifically Part number: 0G00271
About every other time I test I will get write speeds via AJA system test @ 33 MB/s. (Read Speeds are are consistently about 80 MB/s) This happens consistently on 3 of the 4 brand new drives we bought. I'm thinking this is why we are having capture problems in Avid and FCP.
On other brand new drives (Same Part number: 0G00271) I'm regularly getting Write speeds of 77 MB/s but read speeds @ 61 MB/s

via FW 800
AJA system test Disk Read/Write
Video Frame Size 1920*1080 10Bit
File Size 1.0 GB

I can't seem to find anything that tells me what I SHOULD be getting to determine whether or not I have bad drives. Any info would be great G-Tech! Thanks!

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Raid 2TB Speed Tests Inconsistent

Postby Gene G » Dec 19th, '12, 14:59

Hi bradcerebral,

Thanks for your post. Could you please do some more testing of the drives for me, I would like you to use a 2GB File Dize and use the Sweep Video Frame Sizes test. Take a screen shot and upload them here. Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 3
Joined: Dec 19th, '12, 13:17

Re: G-Raid 2TB Speed Tests Inconsistent

Postby bradcerebral » Dec 19th, '12, 16:24

Here's what I got from one of my suspected problem drives
Attachments
Screen Shot 2012-12-19 at 7.19.10 PM.png
Screen Shot 2012-12-19 at 7.19.10 PM.png (58.78 KiB) Viewed 2623 times

User
Posts: 3
Joined: Dec 19th, '12, 13:17

Re: G-Raid 2TB Speed Tests Inconsistent

Postby bradcerebral » Dec 19th, '12, 16:47

Also This...
Attachments
Screen Shot 2012-12-19 at 7.47.13 PM.png
Screen Shot 2012-12-19 at 7.47.13 PM.png (66.59 KiB) Viewed 2623 times

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Raid 2TB Speed Tests Inconsistent

Postby Gene G » Dec 21st, '12, 11:43

Hi Brad,

That's an inconsistent performance. Could you please contact me at eugene.gilbert@hgst.com so we can better go over your case.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Return to G-RAID



cron
Fatal: Not able to open ./cache/data_global.php