G-Dock Eject Lights Stopped Working

User
Posts: 4
Joined: Mar 26th, '14, 20:13

G-Dock Eject Lights Stopped Working

Postby CSGiles » Mar 26th, '14, 20:18

I have a G-Dock and 8 cartridges. It's worked fine, but for some reason the green lights that are supposed to come on to tell me that it is okay to eject the cartridges have stopped working. I can see the safe eject message on the software side, but not on the hardware.

Anyone heard of this and is there a fix short of sending this thing back for repairs? I've tried rebooting, powering the D-Dock down, etc. No joy.

Moderator
User avatar
Posts: 499
Joined: Feb 6th, '13, 10:44

Re: G-Dock Eject Lights Stopped Working

Postby Dustin F » Mar 27th, '14, 07:13

Hi CSGiles,

Do you use your drives in a raid or jbod?
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 4
Joined: Mar 26th, '14, 20:13

Re: G-Dock Eject Lights Stopped Working

Postby CSGiles » Mar 27th, '14, 07:55

I just use the JBOD configuration. The G-Dock seems to work fine--just that the lights no longer work.

Thanks!

Moderator
User avatar
Posts: 499
Joined: Feb 6th, '13, 10:44

Re: G-Dock Eject Lights Stopped Working

Postby Dustin F » Mar 27th, '14, 09:07

CSGiles,

The lights on the dock do not come on in JBOD mode only when there is a raid on the drives.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 4
Joined: Mar 26th, '14, 20:13

Re: G-Dock Eject Lights Stopped Working

Postby CSGiles » Mar 27th, '14, 09:45

I don't think you understand.

I have used the G-Dock in JBOD mode for months. When you eject a drive cartridge using the software, green lights along side the two square eject buttons come on to let you know you can eject the cartridge safely. Those green lights are the lights I am referring to.

They used to come on. They do not come on now. I have always run the G-Dock in JBOD mode. I have never run it in RAID mode.

Is that more clear?

C. S. Giles

User
Posts: 4
Joined: Mar 26th, '14, 20:13

Re: G-Dock Eject Lights Stopped Working

Postby CSGiles » Mar 28th, '14, 07:52

Dustin-

I see that my previous message has not been approved, nor have I received a reply.

I have solved the problem on my own. Your previous response was not correct.

The green lights for EJECT on the G-Dock DO come on when it is safe to remove the drive cartridge and this is clearly stated on page 12 of the documentation. The lights go red or orange in RAID mode when there is a problem, but the green Safe to Eject lights always are supposed to work. Your statement that the lights only work in RAID is incorrect.

I decided to test if this was a software problem and so deleted the G-Technology utility from my system and re-downloaded and installed a fresh copy. That reactivated the green Safe to Remove lights on the D-Dock.

I am not impressed that you gave me wrong information and didn't respond when I tried to clarify. That isn't the sort of tech support I've had in the past from G-Tech and I am really disappointed.

Scot Giles

---
The Rev. C. Scot Giles, D.Min.
Diplomate, National Guild of Hypnotists
Certified Instructor, National Guild of Hypnotists
Board Certified Chaplain

1211 East Pershing Avenue
Wheaton, Illinois 60189-6735
voice: (630) 668-1141
cell: (630) 698-0035
fax: (630) 447-0055
e-mail: cgcsgiles@gmail.com
web: www.CSGiles.org
twitter: http://twitter.com/CSGiles
facebook: http://facebook.com/cscotgiles
skype: CSGiles1

Return to G-DOCK and G-DRIVE ev



cron
Fatal: Not able to open ./cache/data_global.php