File Transfer Failure w/ 8TB RAID 0

Posts: 1
Joined: Jun 5th, '14, 16:47

File Transfer Failure w/ 8TB RAID 0

Postby lehestro » Jun 5th, '14, 16:56

I'm trying to figure out if my drive is broken or not. I was trying to transfer a project folder of 190GB to another drive, and the transfer always hangs after only a few hundred MBs are transferred. It seems the integrity of my data is still largely there, as I can open files, but even trying to transfer smaller folder (anything over a few hundred MBs) stalls out.

I'm on a mac running OSX 10.9.2, and have verified the disk with disk utility. I've also tried switching out cables, switching out which drives I transfer to, which bus I use for the 2nd hard drive, and even which computer I'm working on. With everything I still get the same result.

Is this a known issue? Should I have the drive replaced (it's still under warranty - only about 16 months old).

I'd greatly appreciate any help that might could be given. The last 3 years of my efforts are on this thing (backed up, but the backup is in another country).

User avatar
Posts: 783
Joined: Feb 6th, '13, 10:44

Re: File Transfer Failure w/ 8TB RAID 0

Postby Dustin F » Jun 6th, '14, 07:45

Hi lehestro,

Thanks for posting. It is unusual to get a stall like that when transferring, especially to a thunderbolt drive. It sounds like you have done a fair amount of troubleshooting. The last thing that I can think of is if the drive is being under powered. You should double check that the power adapter you are using has a 12v 4a output, I see a lot of people get the power adapters mixed up. If you are using a 2a adapter from a g-drive for example it could result in an issue like this. If the adapter is correct if you have another g-raid that is working you could test with the power adapter from that to see if it persists. If it the power adapter we can replace that under warranty. If it persists it would then the drive should be replaced at that point.

G-Technology Support

Return to G-RAID w/ Thunderbolt

Fatal: Not able to open ./cache/data_global.php