GspeedQ 16TB shows as read only on 10.8

User
Posts: 1
Joined: Nov 28th, '13, 10:31

GspeedQ 16TB shows as read only on 10.8

Postby midiman68 » Nov 28th, '13, 12:08

Hi,

I have a GspeedQ 16TB connected via eSata cable to a rocket raid 622 card.
It appears that when I leave the computer asleep, the drive goes into a read only mode. Moreover, this morning, after restarting my Mac, the Gspeed still comes up as a read only.
The eSata cards I use, where used with a Sansdigital external raid, and just used these cards to serve the gspeedQ.

Steps:1. restarted Mac.
2. switch slots.
3. tried inserting to a Sonnett e2P eSata card, but the card doesn't support 10.8.2 so the drive is not mounted is connected to this eSata host.

Any ideas?

Moderator
User avatar
Posts: 517
Joined: Feb 6th, '13, 10:44

Re: GspeedQ 16TB shows as read only on 10.8

Postby Dustin F » Nov 30th, '13, 10:03

Hi midiman68,

Thanks for posting. Does the read only status also persist across the other connection types? (i.e. firewire and usb?) If so have you yet tried running verify disk on the partition in disk utility? Are there any abnormal status lights on the enclosure or any of the drives? Please let me know of the results.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

Return to G-SPEED Q



Fatal: Not able to open ./cache/data_global.php