2TB G Raid Randomly Unmounting

User
Posts: 1
Joined: Oct 11th, '12, 14:32

2TB G Raid Randomly Unmounting

Postby pPIXmedia » Oct 11th, '12, 14:56

Greetings:
I have (2) 2TB G-Raids. One operates flawlessly, the other not so much.
The drive in question un-mounts randomly, sometimes at inopportune times.
I've run Mac Disk Utility and Diskwarrior as well as the recommended AJA Frame Size Sweep and got the following:

KB READ WRITE
684 77.3 60.5
812 78.2 60.9
912 78.6 60.5
1080 76.5 59.9
1800 78.5 60.6
2400 77.7 23.7
4052 79.1 61.2
5400 78.5 30.8
8100 79.2 61.4

Any ideas? Thanx, gary

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: 2TB G Raid Randomly Unmounting

Postby Gene G » Oct 11th, '12, 15:04

Hi Gary,

Thanks for your post. The AJA speeds are OK, a little slow on the writes, what File size are you using? Does the drive unmount alone or daisy-chained? If daisy-chained, have you tried a different order? Were they both purchased together? Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

User
Posts: 1
Joined: Oct 14th, '12, 22:58

G-RAID 4TB has the same problem

Postby the_riel_thing » Oct 14th, '12, 23:04

pPIXmedia wrote:Greetings:
I have (2) 2TB G-Raids. One operates flawlessly, the other not so much.
The drive in question un-mounts randomly, sometimes at inopportune times.
I've run Mac Disk Utility and Diskwarrior as well as the recommended AJA Frame Size Sweep and got the following:

KB READ WRITE
684 77.3 60.5
812 78.2 60.9
912 78.6 60.5
1080 76.5 59.9
1800 78.5 60.6
2400 77.7 23.7
4052 79.1 61.2
5400 78.5 30.8
8100 79.2 61.4

Any ideas? Thanx, gary


I'm afraid the 4TB RAID-type has the same issue. It basically makes the drive useless, because it unmounts (unsafely, according to the MacOS error message) and has to be turned off and on again before it can be mounted again. Big jobs have been lost in the meantime.

Solutions?

Moderator
User avatar
Posts: 56
Joined: Dec 21st, '11, 14:23

Re: 2TB G Raid Randomly Unmounting

Postby Brandon P » Oct 16th, '12, 08:50

the_riel_thing,

It is possibly an issue with the FW800 cable. If that is what you are using. Do you happen to have other cables you can try?
Brandon P
G-Technology Technical Support

User
Posts: 1
Joined: Oct 24th, '12, 09:29

Re: 2TB G Raid Randomly Unmounting

Postby doughavens » Oct 24th, '12, 09:36

Same issues here, on a MacBook Pro.

I took it to Apple and they replaced everything under warranty - completely new computer besides the aluminum - so it's not the computer

Switched order of daisy-chain (I have two drives 2T and 4T, not sure which is causing the unmount, but they both go when they do) bought all new cables, even switched the direction of the cables... yeah, I'm desperate.

Mine only happens once a day - sometimes the drives are asleep and I'm working on something else - sometimes I'm surfing the web, sometimes I'm editing a video - there seems to be no clear time/reason/trigger for the behavior.

Swearing profusely seems to be ineffective too.

Would really love to have this one figured out -

Return to G-RAID



cron
Fatal: Not able to open ./cache/data_global.php