Mounted G-Raid Running Super Slow

Posts: 2
Joined: Oct 5th, '12, 13:51

Mounted G-Raid Running Super Slow

Postby Jumpcut96821 » Oct 5th, '12, 14:04

My 4TB G-Raid has worked perfectly to date and is mostly used for archiving media and not daily video editing. The Disk is very full, it has only about 150 GB of free space on it.

Now when I mount it, it runs super slowly. It's slow to mount, it's excruciatingly slow to copy, it's crashed the computer about 4 times and crashed Disk Utility twice. I've tried connecting it with both Firewire 800 and eSATA.

I have run Mac Disk Utility on it about 5 times. The first time I got an error message which said that the disk was damaged and that I needed to copy everything and erase the disk. Then I unmounted it, turned it off, mounted it again, ran disk utility and it said the disk appeared to be ok. Then I told Disk Utility to repair the disk again and it said the disk could not be unmounted and could not be repaired. Finally, quitting Disk Utility unmounting and mounting the disk again, it repaired the disk, and says it's ok.

No matter, it still runs super slowly.

I have tons of stored client media here that I would love not to lose. Do any of you have a recommendation for a way to repair this disk without erasing it? Is there something else I should try?

Mahalo & Aloha,
Shirley Thompson

Posts: 2
Joined: Oct 5th, '12, 13:51

Re: Mounted G-Raid Running Super Slow

Postby Jumpcut96821 » Oct 5th, '12, 14:49

Also, I have tried changing the power supply (I own four 4TB G-Raids). And I deleted a bunch of media, so it now has 470 GB of free space. Still no improvement on performance. All attempts to copy files from this drive result in a Mac error message: The Finder can’t complete the operation because some data in “” can’t be read or written.
(Error code -36) :-(

Posts: 175
Joined: Aug 27th, '12, 12:16

Re: Mounted G-Raid Running Super Slow

Postby Gene G » Oct 8th, '12, 07:47

Hi Shirley,

Thanks for your post. It sounds like you are having problems with the drive's directory or may have an issue with one of the drives in the unit. The directory issues may be able to be repaired by running DiskWarrior on the drive. It can often repair the directory issues. Another thing I would like you to try is running the AJA System Test, which you can find here: It is located about halfway down the page. Run the test using the Sweep Video Frame Sizes and use a 2GB File Size. Let me know what kind of read/write speeds you are getting. Please let me know if you have any questions.

Gene Gilbert
G-Technology Tech Support

Return to G-RAID

Fatal: Not able to open ./cache/data_global.php