Clicking During Video Editing

User
Posts: 3
Joined: May 24th, '14, 19:57

Clicking During Video Editing

Postby Woody Davis » May 24th, '14, 20:08

Hi.

I recently bought a G-drive 2tb usb 3.0 around late april/early may. Everything has gone fine so far. I use the drive for video and photo.

Today while editing, I heard a clicking sound whenever I scrobbled through the timeline. This was after hours of work, and after several filters had been added to my footage. The clicking would also appear during playback, this was accompanied by the flashing led. Since I know clicking is bad, I thought I'd write in.

The edit contained filtered footage from 2 cameras (h.264 footage and 10bit prores footage if that helps at all) and was very data intensive

I quickly backed up all the footage and edit information after this began.

The clicking is not consistant, it happens only during this edit.


This drive was plugged into the wall and my (turned off) computer during a lightning storm at one point, but functioned very well afterwards with no signs of damage. The only noticeable issue with my entire system was a usb 3 driver that had switched itself off. This was repaired easily by rebooting the driver.

Additionally it's been left in the on stayed overnight a couple of times.

Any help or input would be appreciated.

Moderator
User avatar
Posts: 521
Joined: Feb 6th, '13, 10:44

Re: Clicking During Video Editing

Postby Dustin F » May 28th, '14, 07:59

Hi Woody,

Thanks for posting. Having clicking only on a specific file is unusual. Have you tried running the file from the backed up copy you made, is it the same or similar on that other drive?
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 3
Joined: May 24th, '14, 19:57

Re: Clicking During Video Editing

Postby Woody Davis » May 28th, '14, 08:37

It's absolutely fine on the backup. The back up is likely a weaker drive too (500gb portable external)

Moderator
User avatar
Posts: 521
Joined: Feb 6th, '13, 10:44

Re: Clicking During Video Editing

Postby Dustin F » May 29th, '14, 07:27

Hi Woody,

It could be the actuator for the arm inside struggling to read that particular area of the drive. The best course of action would be to have it replaced. You can file for a RMA from this form here.
http://prod.g-technology.com/support/warranty_rma.cfm
If you wish to have an advanced replacement for the drive you can call the support center after you have filled out the RMA form, for it to be converted to an advanced replacement.
Regards

Dustin
G-Technology Support
twitter.com/GTech_Support

User
Posts: 3
Joined: May 24th, '14, 19:57

Re: Clicking During Video Editing

Postby Woody Davis » May 31st, '14, 07:18

The only thing that confuses me is that the drive has had no trouble reading anything. It's been totally fine and it's done everything i asked of it. Even intense video rendering tasks. The creaking noise has even gone down. I'd hate to send it in if everything's okay as I'm really busy using it on a project. Is it possible I'm over thinking this?

Return to G-DRIVE



cron
Fatal: Not able to open ./cache/data_global.php