G-Drive mini freezes Mac Finder using FW 800 ports

User
Posts: 2
Joined: Mar 18th, '13, 20:06

G-Drive mini freezes Mac Finder using FW 800 ports

Postby Ty Ford » Apr 20th, '13, 07:11

I got a 500GB Mini to back up another G-tech external drive a few weeks back. I'm not certain when I upgraded to CCC 3.5.2, their latest version, but I was not very far behind. It is possible that I upgraded CCC to 3.5.2 after the first successful clone. My Mac tower is running OSX 10.7.5. I used the 800 FW ports, no daisy chaining.

The first clone was successful. In about a week I noticed my main two backups were OK, but the mini was having problems, not finishing the backup after running for over 8 hours.

When trying to abort the backup, my Finder froze and I had to do a hard reboot. I ran Disk Utility to make sure nothing had gone sideways. DU said there were problems it could not repair. I ran the latest version of Disk Warrior and it made a few changes, but fixed whatever DU couldn't.

Next my main backups started giving me problems; long and uncompleted backups punctuated with a frozen Finder. I replaced cables, still the same problem.

I found a thread in the Apple support forum that indicated that there were other cases in which 800 FW drives running in 10.7.5 would cause the Finder to Hang. When I called G-tech support "Tony" said there were thousands of these drives out there and no reported cases of 800 FW hangs. He wrote off the Apple support forum string as, stuff gets on the internet and offered to replace my drive. I remained unconvinced.

Yesterday I wiped the 500GB mini, reformatted with one partition, and ran a clone using CCC. This time I used the USB 2.0 connection. No problem. Last night during regular CCC backup scheduling, all three of my CCC backups completed properly.

So, I guess there IS some problem with 800 FW drives, the Mac Finder and 10.7.5.

Regards,

Ty Ford

Moderator
Posts: 175
Joined: Aug 27th, '12, 12:16

Re: G-Drive mini freezes Mac Finder using FW 800 ports

Postby Gene G » May 2nd, '13, 11:12

Hi Ty,

Thanks for your post. Which G-DRIVE Mini model do you have? Have you tried other cables? Have you tried the Firewire on another computer? Please let me know if you have any questions.

Regards,
Gene Gilbert
G-Technology Tech Support
g-technology.com

Return to G-DRIVE mini



Fatal: Not able to open ./cache/data_global.php